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Audience
The Advanced User Guide provides information about the Analyst® TF software features.

WARNING! Personal Injury Hazard. Risk of personal injury or instrument damage. If
you need to move the system, contact an FSE to assist you.

Access System Documentation
The Help, guides, and tutorials for the mass spectrometer and the software are installed automatically.

• Click Start  > All Programs  > SCIEX  > Analyst TF. A complete list of the available documentation can
be found in the Help.

• Press F1 to open the Help.

Technical Support
SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout
the world. They can answer questions about the system or any technical issues that might arise. For more
information, visit the Web site at www.sciex.com.
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Analyst® TF Software Events
The system log contains reports of system events including errors, warnings, and messages. Use the Windows
Event Viewer to display information that may be helpful in troubleshooting and performing system diagnostics.
To effectively use the information in the system log, filter the information to display only the items relevant to the
software.

Filter System Log Information Relevant to the Analyst® Software
The system log contains reports of system events including errors, warnings, and messages. Use the Windows
Event Viewer to display information that may be helpful in troubleshooting and performing system diagnostics.
To effectively use the information in the system log, filter the information to display only the items relevant to the
software.

1. Click View  > Event Log .

2. Double-click the Windows Logs folder in the Event Viewer.

3. Click Application.

4. Click Action  > Filter Current Log .

5. In the Filter Current Log dialog, select Analyst in the Event Sources field.

6. Click OK.

The Event Viewer now displays only the filtered Analyst software events.
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Analyst Software Window

Figure 2-1 Analyst TF Software Window

DescriptionItem

Navigation bar: The Navigation bar allows access to the software's various modes. Users can
customize some elements of the Navigation bar to suit their preferences. For example, users can
resize it, move it, or fix it in place. To hide the Navigation bar, click the x in the top right corner. To
view the Navigation bar, click View > Navigation Bar.

The top level of the navigation tree has an icon that represents each software mode. Double-click the
icon for a particular mode to expand or collapse the tree. This shows or hides the icons for the available
functionality within the selected mode.

1

Menu bar: Changes depending on the mode. Some options, such as Cut, Copy, and Paste, are the
same in every mode. Other options are specific to certain modes and are unavailable in other modes.

2

Mode list: Click to change modes. Different modes have different toolbar icons available.3

Project list: Click to change the project in which data is saved.4

Instrument and peripheral device status: The Status bar displays information about current
activities. It depicts the status of the instrument by color: green (ready), yellow (warning), red (error),
or white (no local instrument workstation). An icon indicates the status of the remote instrument.
Double-click an icon to open the device status window.

5

Companion Software: Any installed companion software that is launched from the software
appears in this section.

6
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Analyst Software Modes
The software is divided into modes, which are discrete functional areas where users can perform a range of activities
related to a main task. Users can access modes through the Navigation Bar or the Mode list in the toolbar and
can switch from one mode to another without losing any work.

Table 2-1 Modes in the Analyst Software

DescriptionName

Use Configure mode to configure devices and system settings. Set various options and
parameters for the software, including hardware configuration and report template settings.

Configure

Use Tune and Calibrate mode to set options for tuning the instruments to ensure optimal
results. In Tune and Calibrate mode, users can:

• Perform instrument optimization.

• Perform manual tuning.

• Change the appearance of graphical displays, find what file information is displayed,
and set linking options and other appearance options.

• Change processing options.

Tune and Calibrate

Use Acquire mode to set options to decide how samples should be acquired. In Acquire
mode, users can:

• Create an acquisition method using the Method Wizard.

• Create an acquisition method with the Acquisition Method Editor.

• Create a batch with the Batch Editor.

• View the queue with Queue Manager.

• Monitor the acquisition status.

Acquire

Use Explore mode to perform qualitative analysis on samples. In Explore mode, users can:

• View a graph.

• View a chromatogram.

• View a spectrum.

• Display data in real time during batch acquisition.

Explore

Any installed companion software that is launched from the Analyst software appears
here.

Companion Software
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Analyst Service
The Analyst Service is the communication path between the instrument and attached devices. The Analyst Service
is started each time the Analyst software is started. In general the Analyst Service starts automatically when the
user logs on to Windows. If the service is not running when the Analyst software is started, then the Analyst
Service will start automatically.

Start the Analyst Service
If the Startup Type for the service is set to Manual, manually start the Analyst Service before starting the Analyst
software. Do not change the Startup Type.

1. Open the Administrative Tools.

2. Double-click Services and then click Analyst Service.

3. Click Start.

Stop the Analyst Service
Stop the Analyst service if there are issues communicating with the instrument or if there are communication
issues between the instrument and the peripheral devices.

1. Open the Administrative Tools.

2. Double-click Services and then click Analyst Service.

3. Click Stop.

API Instrument Project Folders
The API Instrument project folder is important for the instrument to function properly. The API Instrument project
contains the information required to tune and calibrate the system. The API Instrument project folder also contains
data files for a manual tune that was performed using the Start button instead of the Acquire button. These data
files are saved automatically in the API Instrument project folder in the Tuning Cache folder and named with the
date and time they were created. Empty the Tuning Cache folder regularly.

The following are some of the folders found in the API Instrument project:

• Configuration: Contains all the hardware profiles (.hwpf files).

• Example Scripts: Contains some of the scripts that are used with the software.

• Instrument Data: Contains a file called InstrumentData.ins. The file stores all the critical calibration
information and more.

• Parameter Settings: Contains all the instrument parameters and linkages. Instrument parameters are saved
as ParamSettingsdef.psf files.
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• Preferences: Contains the Tunedata.tun file. All settings (parameter, tuning, instrument, processing,
appearances, and queue) are saved as Tunedata.tun in this folder. The Tunedata.tun file also contains
all reference files, which are used for calibrating the instrument.

• Processing Scripts: Contains the scripts for data processing in Explore mode. Scripts are found in the Script
menu.

• Queue Data: Contains information from the queue.

• Tuning Cache: Contains all the data created in Manual Tuning by clicking Start instead of Acquire. Files are
saved with a generic time and date stamp for their names. The Tuning Cache folder holds a limited number of
files and will overwrite files as needed. Save the files with a new name and move the files immediately if they
need to be saved.

Program Files
The following folders are found within the Program Files\Analyst folder.

• bin: Contains the software program files. Contents of this folder should not be changed as this will affect the
software functionality.

• Firmware: Contains the instrument firmware files. Use these files to download new firmware to the instrument
when required. For more information, refer to the software installation guide included with the software.

• Help: Contains the help files, guides, tutorials, release notes and software installation guide.

• Scripts: Contains all the scripts that can be installed. Research-grade scripts are available to extend the
functionality of the software. Some scripts are installed automatically and some scripts can be installed
individually. For more information, refer to the Scripts User Guide.

• Simulation: Contains the instrument data files required to run the software in simulation mode.

Projects and Subprojects
Decide where to store the files related to an experiment before starting the experiment. Use projects and subprojects
for each experiment to manage the data better and compare the results. For example, subprojects can be used to
store the results for specific dates.

Note: To use a subproject structure within a project, create at least one subproject when first creating the
project. Users cannot create a subproject in an existing project that does not already have a subproject structure.
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Subprojects
A subproject contains a subset of the folders in the project. All subprojects must contain the same folders.
Subprojects can be very useful for organizing the data.

For example, if samples of various compounds from different laboratories are run using the same acquisition
method, then create subprojects to store the results for each laboratory, but leave the acquisition method folder
in the project. The acquisition method is then available for use in the subproject or laboratory. Alternatively, if
samples are being analyzed over a period of several weeks, then the results from each day can be stored in a
separate subproject.

Project Organization
A project is a folder structure for organizing and storing sample information, data, quantitation information and
so forth. Within each project there are folders that can contain different types of files. For example, the Data folder
contains acquisition data files. Table 2-2 describes the contents of different folders.

The software can access a project only if it is stored in a root folder. Users cannot create projects in a folder that
has not been defined as a root folder.

The preset root folder is Analyst Data on the drive where the software is installed. To store projects in other
locations, create new root folders. For more information about root folders, refer to the Help.

Table 2-2 Project Folders

ContentsFolder

Contains all acquisition methods used. Acquisition method files have the .dam
extension.

\Acquisition Methods

Contains all the acquisition batch scripts available.\Acquisition Scripts

Contains all the acquisition batch files used. Acquisition batch files have the .dab
extension. It also contains a subfolder, Templates, that contains acquisition batch
templates. Batch template files have the .dat extension.

\Batch

Contains the acquisition data files: .wiff and .wiff.scan.\Data

Contains all qualitative data processing methods used.\Processing Methods

Contains all data processing scripts available. Processing scripts stored in the API
Instrument project are shown in the Scripts menu.

\Processing Scripts

Contains all project information and settings. This folder cannot be stored in a
subproject.

\Project Information

Contains all quantitation results table files (.rdb extension).\Results
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Table 2-2 Project Folders (continued)

ContentsFolder

Contains report template files (.rpt extension).\Templates

Contains the factory acquisition method templates for the Method Wizard.\Templates\Method

Software Security
The software has a number of functions for configuring and managing security. The software administrator can:

• Choose a security mode to best suit the needs of the operating environment.

• Add and delete users and roles.

• Set access rights to users and roles as required.

• Control access to remote instrument stations.

• Control access to project files.

For more information about software security, refer to the Laboratory Director’s Guide.

Workspaces
A workspace is a particular arrangement of windows and panes, including any associated file or files. For example,
while working on a particular data set, users can open and size various windows to help with the analysis. This
arrangement, or workspace, can be saved so that the next time users look at the data, the window arrangement
is identical.

Users can customize a workspace by selecting which windows and panes they want each workspace to contain.
Users can resize and reposition the windows and panes, lock panes together, and hide or show certain panes and
windows in it. In this way, users can customize a workspace to suit the tasks at hand.

In Explore mode, users can have multiple workspaces per session. This means that different workspaces can be
designed to suit different tasks within this modes, and then save them for future use. When in this mode, a
particular workspace can be opened without exiting that mode.
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Tuning the instrument is the process of optimizing the resolution and instrument parameters to attain the best
sensitivity and performance of the mass spectrometer. Optimizing the resolution includes adjusting the peak width
and peak shape. Users can tune and calibrate the instrument either automatically or manually.

Automatic tuning: The software performs resolution optimization and mass calibration, using the Instrument
Optimization wizard.

Manual tuning: Users can perform many of the instrument resolution optimizations and calibrations manually.

Instrument Optimization
Instrument Optimization is an automatic process that tunes both the quadrupole and TOF modes and performs
mass calibration. For quadrupole mode, it adjusts the resolution offsets. Users can verify the instrument performance
or select one or more scan types to optimize the instrument components.

Before starting, the system backs up the current instrument parameters. The backed up instrument parameters
can be accessed in the Instrument Optimization dialog using the File menu.

(Optional) Manually Back up Instrument Parameters
Back up the current instrument parameters in case they must be restored later. The preset location for the manually
backed up instrument parameters is <drive>:\Analyst Data\Projects\API Instrument\Instrument
Optimization\Instrument Settings Backups\User Created Backups.

1. On the navigation bar, under Tune and Calibrate, double-click Instrument Optimization.

2. Click File  > Backup Instrument Settings.

3. Type a file name.

4. Click Save.

(Optional) Restore Instrument Parameters

1. On the navigation bar, under Tune and Calibrate, double-click Instrument Optimization.

2. Click File  > Restore Instrument Settings File.

3. Navigate to the instrument settings to restore.

4. Click Open.
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Infusion
Infusion is the continuous flow of the sample at low flow rates into the ion source using a syringe pump.
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If creating an acquisition method file from an existing file, the user can use some or all of the device methods in
the acquisition method. Use the Acquisition Method Editor to customize the acquisition method by adding or
removing device methods. If the required device icon is not in the Acquisition Method Browser pane, then users
can add the device only if it is included in the active hardware profile.

Devices in Acquisition Methods
Create an acquisition method for a peripheral device by selecting the operating parameters for that device.
Acquisition methods can be created for any of the following devices if they are configured in the active hardware
profile:

• Pumps

• Autosamplers

• Syringe pumps

• Column ovens

• Switching valves

• Diode array detector

• Analog-to-digital converters

• Integrated systems

For information about setting properties for devices, refer to the Peripheral Devices Setup Guide.

Note: The available parameters for the LC devices vary depending on the manufacturer.

Add or Remove a Peripheral Device

1. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, right-click
Acquisition Method and then click Add/Remove Device Method.

The Add/Remove Device Method dialog opens, showing the devices configured in the active hardware
profile.

Analyst® TF 1.7.1Advanced User Guide
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Figure 4-1 Add/Remove Device Method Dialog

2. Select or clear the check boxes beside the device method to add or remove the device method.

3. Click OK.

Set the LC Pump Properties

1. With an acquisition method file open in the Acquisition Method Editor, in the Acquisition method
pane, click the Pump icon.

The Pump Properties tab opens in the Acquisition Method Editor pane.

2. Edit the fields as required.

3. Save the file.

Set the Autosampler Properties

1. Make sure that on the Acquisition Properties tab, the Synchronization Mode field is set to  LC
Sync. The device and the instrument will start simultaneously.

2. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, click the
Autosampler icon.

The Autosampler Properties tab opens in the Acquisition Method Editor pane.

3. Edit the fields as required.

4. Save the file.

Set the Integrated Syringe Pump Properties
This procedure is for systems with built-in syringe pumps.
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1. With an acquisition method file open in the Acquisition Method Editor, in the Acquisition Method
Browser pane, click the Syringe Pump icon.

The Syringe Pump Method Properties tab appears in the Acquisition Method Editor pane.

2. Edit the fields as required.

3. Save the file.

Set the Column Oven Properties

1. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, click the
Column Oven icon.

The Column Oven properties tab opens in the Acquisition Method Editor pane.

2. Edit the fields as required.

3. Save the file.

Set the Switching Valve Properties
The switching valve can be used as a diverter or injection valve. Select the Manual Sync with Valve synchronization
mode if using the valve as an injector; choose any other mode if using the valve as a diverter.

1. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, click the
Valve icon.

The Valve Properties tab opens in the Acquisition Method Editor pane.

2. Change the position names from their preset names, if required.

The switching valve is sometimes used to switch the flow of solvent to waste, or to a different column. The
preset position names are A and B.
• In the Change Position Names list, select a position.

• In the Change Position Names list, rename the preset position names A and B to Inject and Divert or
to Column and Waste, depending on how the valve is plumbed. If the valve is being used as diverter, rename
the preset position names A and B to Divert and Inject or to Waste and Column.

3. In the Total Time (min) column, click a cell, and then type the total time the valve will remain in this position.

4. In the Position column, click a cell and then, in the Position list, select the valve position.

5. Repeat the steps 3 and 4 for each switch of the valve required during acquisition.

6. Save the file.
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Set the Diode Array Detector Parameters

1. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, click the
Diode Array Detector (DAD) icon.

The DAD Method Editor tab opens in the Acquisition Method Editor pane.

2. Set the desired acquisition parameters and save the file.

Set the Analog-to-Digital Converter Properties

1. With a method file open in the Acquisition Method Editor, in the Acquisition method pane, click the
Analog to Digital Converter (ADC) icon.

The Analog/Digital Convertor Properties tab opens in the Acquisition Method Editor pane.

2. In the Sample section, in the Rate (pts/sec) field, type the rate.

Note: The interval and rate are proportional to each other. When the rate is changed, the software
automatically calculates the interval again.

3. Do the following to set the channel details:

• In the Channels field, click the channel name, and then select the check box beside the name to include
it in the method.

• In the Interpreted Value @ Full Scale field, type the appropriate value.

• In the Interpreted Unit field, type the appropriate unit.

The number of available channels is specified when setting up the ADC in the hardware profile.

4. Save the file.

Experiments and Periods
The mass spectrometer acquisition method consists of experiments and periods. In the Acquisition Method Browser
pane, create a sequence of acquisition periods and experiments for the instrument. Users can also open a method
previously created in the Tune Method Editor.

Experiments
An experiment includes the instrument settings and the scan type during an MS scan. A set of MS scans performed
for a specific amount of time is called a period. An acquisition method in which the MS parameters and actions
are the same through the entire duration is called a single-period, single-experiment method.
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In looped experiments, MS settings are changed on a scan-by-scan basis. For example, if the sample contains two
compounds, A and B, users may want to loop an MS/MS experiment of compound A with an MS/MS experiment
of compound B to obtain information about both compounds in the same run. The mass spectrometer method
will alternate between the two scan types. An example of looped experiments is an Information Dependent
Acquisition (IDA) method.

Periods
A period can contain one or more looped experiments. In a multi-period acquisition method, experiments are
performed for a specified amount of time and then switch to another set of experiments. Periods are useful when
the elution time of the compounds in an LC run is known. The instrument can perform different experiments
according to when the compounds elute to obtain as much information as possible in the same run. Figure 4-2
shows a three-period method.

Figure 4-2 Example of a Multi-period Experiment

SWATH™ Acquisition
The SWATH acquisition allows MS/MS analysis of all precursors across a wide mass range on a LC timescale. The
Q1 quadrupole is set to a wider selection window width (typically 10 to 50 Da) than that used for conventional
Product Ion acquisitions. By stepping through multiple, sequential selection windows, a wide mass range is covered
rapidly. The resulting mass spectra are a composite of the fragments of all of the precursor ions that passed through
the respective Q1 selection window. This technique allows for non-targeted MS/MS analysis of all species in a
sample.

The SWATH acquisition feature is supported for the TripleTOF®  4600, TripleTOF 5600/5600+, and TripleTOF 6600
systems.
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Create a SWATH Acquisition Method Using the Quick Method
in the Acquisition Method Editor

1. On the navigation bar, under Acquire, double-click Build Acquisition Method.

The Acquisition Method Editor opens.

2. Select the Mass Spectrometer option in the Acquisition method pane.

3. On the MS tab, select TOF MS and then type values in the fields as required.

The Create SWATH Exp button is shown on the MS tab page.

4. Click Create SWATH Exp.

The Create SWATH Experiments dialog opens.

5. To create SWATH experiments using the quick method, either accept the default values for all the parameters
on the Quick tab or provide different values and then click OK. For more information, refer to the Analyst TF
Help.

The note at the bottom of the Quick tab indicates that the acquisition method will contain a specific number
of SWATH windows at specific width.

The Create SWATH Experiments dialog closes and the specified number of SWATH experiments of
specified width are created and displayed in the Acquisition method pane. Each SWATH experiment is a window.
The first window starts at the specified SWATH Scan Start Mass and is as wide as the SWATH width specified
in the note on the Quick tab. Each subsequent SWATH window starts at the mass where the previous SWATH
window ends minus 1. The last SWATH window ends at the specified SWATH Scan Stop Mass

6. Click File  > Save.

Note: If the TOF MS experiment is deleted from a SWATH acquisition method, the Create SWATH Exp button
is no longer available. Additionally, a message is shown to inform the user that the method does not meet
the requirements for a SWATH method and, therefore, the SWATH feature is no longer available.

Note: If an experiment is manually added to a SWATH acquisition method, the Create SWATH Exp button
is no longer available. Additionally, a message is shown to inform the user that the method does not meet
the requirements for a SWATH method and, therefore, the SWATH feature is no longer available.

Create a SWATH Acquisition Method Using the Manual Method
in the Acquisition Method Editor

1. On the navigation bar, under Acquire, double-click Build Acquisition Method.

The Acquisition Method Editor opens.
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2. Select the Mass Spectrometer option in the Acquisition method pane.

3. On the MS tab, select TOF MS and then type values in the fields as required.

The Create SWATH Exp button is shown on the MS tab page.

4. Click Create SWATH Exp.

The Create SWATH Experiments dialog opens.

5. Click the Manual tab.

Figure 4-3 Manual Tab

For information about the parameters on the Manual tab, refer to the Create SWATH Experiments Dialog
— Manual Tab topic in the Analyst TF Help.

6. Either accept the default values for all the parameters on the Manual tab or provide different values and
then click OK.

The Create SWATH Experiments dialog closes and the specified number of SWATH experiments of specified
width are created and shown in the Acquisition method pane. Each SWATH experiment is a window. The first
window starts at the specified SWATH Scan Start Mass and is as wide as the SWATH width specified on the
Manual tab. Each subsequent SWATH window starts at the mass where the previous SWATH window ends
minus 1. The last SWATH window ends at the specified SWATH Scan Stop Mass.

7. Click File  > Save.

Create a SWATH Acquisition Method Using the Method Wizard

1. On the navigation bar, under Acquire, double-click Method Wizard.

The Method Wizard opens.
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2. In the Choose MS Method field, select either SWATH (+) or SWATH (-) from the list.

The Ion Source Parameters and SWATH tabs are shown in the Method Wizard.

3. In the Choose LC Method field, select the required method either from the list or using the Browse button.

4. In the Save Method As field, type a name for the SWATH acquisition method and then press Enter.

5. Click Next.

6. On the Ion Source Parameters  tab, modify the values of the ion source parameters if required.

7. Click Next.

8. On the SWATH tab, modify the values of the parameters if required. For more information about the various
parameters on SWATH tab, refer to the Parameters on SWATH Tab topic in the Analyst TF Help.

Based on the values provided for the parameters on the SWATH tab page, the software updates the note at
the bottom of the page informing the user how many SWATH windows are created as well as the width of the
SWATH windows. If the user uses the default values for all the parameters, the software informs the user that
the default parameter settings create a SWATH acquisition method with 34 SWATH windows at the width of
25 Da each using the TOF mass range (only applicable to TripleTOF 4600 and TripleTOF 5600/5600+ systems).
For TripleTOF 6600 system, if the user uses the default values for all the parameters, the software informs the
user that the default parameter settings create a SWATH acquisition method with 34 SWATH windows at the
width of 54.41 Da each using the TOF mass range.

9. Click Finish.

The Method Wizard shows a message indicating that the new SWATH acquisition method was created
successfully.

Create a SWATH Acquisition Method with Variable SWATH
Acquisition Windows Using the Acquisition Method Editor

1. On the navigation bar, under Acquire, double-click Build Acquisition Method.

The Acquisition Method Editor opens.

2. Select the Mass Spectrometer option in the Acquisition method pane.

3. On the MS tab, select TOF MS and then type values in the fields as required.

The Create SWATH Exp button is shown on the MS tab page.

4. Click Create SWATH Exp.

The Create SWATH Experiments dialog opens.

5. Click the Manual tab.
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Figure 4-4 Create SWATH Experiments Dialog — Manual Tab

6. Click the Read SWATH Windows from Text File check box. Selecting this option enables the creation
of a SWATH acquisition method with variable SWATH acquisition windows by reading the start mass, stop
mass, and CES value for each SWATH acquisition window from a text file.

The text file must list the start masses, the stop masses, and the CES values in the following order: Start Mass,
Stop Mass, and CES Value separated by a tab. Each set of Start Mass, Stop Mass, and CES value must be listed
on a new line. Refer to the sample text file in Figure 4-11.

When the Read SWATH Windows from Text File option is selected, the Start Mass, Stop Mass, SWATH Width,
and CES fields are grayed out.

Figure 4-5 Read SWATH Windows from Text File Selected
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7. Click Browse.

8. From the Open dialog, select the text file to use to create the variable SWATH acquisition method.

Figure 4-6 Manual Tab — Text File Selected

9. If required, modify the parameters in the SWATH Detection Parameters group.

10.Click OK.

The Create SWATH Experiments dialog closes and the specified number of SWATH experiments of
specified width are created and shown in the Acquisition method pane. Each SWATH experiment is a window.
Each window corresponds to the start mass and stop mass that was specified in the text file selected in step
8.

Figure 4-7 SWATH Acquisition Method with Variable SWATH Windows Created

11.Click File  > Save.
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Create a SWATH Acquisition Method with Variable SWATH
Acquisition Windows Using the Method Wizard

1. On the navigation bar, under Acquire, double-click Method Wizard.

The Method Wizard opens.

2. In the Choose MS Method field, select either SWATH (+) or SWATH (-) from the list.

The Ion Source Parameters and SWATH tabs are shown in the Method Wizard.

3. In the Choose LC Method field, select the required method either from the list or using the Browse button.

4. In the Save Method As field, type a name for the SWATH acquisition method and then press Enter.

5. Click Next.

6. On the Ion Source Parameters  tab, modify the values of the ion source parameters if required.

7. Click Next.

Figure 4-8 SWATH Tab in Method Wizard

8. On the SWATH tab, select the SWATH Variable Windows check box.
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The SWATH Scan Start Mass, SWATH Scan Stop Mass, Expected LC Peak Width At Baseline(s),
Number of Points across LC Peak, and Analytes parameters are grayed out.

Figure 4-9 SWATH Variable Windows Option Selected

9. Click Details.

The SWATH Variable Window List dialog opens. By default, the dialog shows the start mass and the stop mass
for 34 SWATH windows with the width of 54.41 Da based on the default values on the SWATH tab. By default,
the dialog shows the start mass and the stop mass for 34 SWATH windows with the width of 25 Da based on
the default values on the SWATH tab. The CES value for each window is also shown.
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Figure 4-10 SWATH Variable Window List Dialog

10.Click Import.

11. In the Open dialog, select the text file to use to create the variable SWATH acquisition method.

The start masses, the stop masses, and the CES values from the text file replace the default values in the SWATH
Variable Window List dialog. The text file must list the start masses, the stop masses, and the CES values in
the same order as the SWATH variable Window List dialog — Start Mass, Stop Mass, and CES Value separated
by a tab. Refer to a sample text file in Figure 4-11.

Figure 4-11 Sample Text File with Start Masses, Stop Masses, and CES values

12.Click Close.

The SWATH Variable Window List dialog closes. Based on the Start masses, Stop masses, the width of the
SWATH windows, and the number of SWATH windows specified in the SWATH Variable Window List dialog,
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a message is displayed on the SWATH tab. The message indicates that a method will be created with the
specified number of variable SWATH windows. The values in the SWATH Accumulation Time, Cycle Time, and
Mass Spec Acquisition Duration fields also change.

13. If required, modify the values of the parameters on the SWATH tab. For more information about the various
parameters on SWATH tab, refer to the Parameters on SWATH Tab topic in the Analyst TF Help.

14.Click Finish.

A message indicates that the SWATH acquiescing method was successfully saved. For information about the
SWATH acquisition, refer to the Analyst TF Help and the Method Wizard Help.

Information Dependent Acquisition Methods
Information Dependent Acquisition (IDA) is an acquisition method that analyzes data during acquisition. IDA is
used to change the experimental conditions depending on the analysis results. These real-time changes are
controlled by criteria set in the acquisition method, including:

• Ion intensity and charge state.

• Inclusion and exclusion lists.

• Isotope pattern.

Optimizing data acquisition settings while the data is being acquired allows users to conserve both the sample
and working time on an instrument.

An IDA method automatically runs experiments based on results obtained from previous experiments. Use IDA
criteria to optimize data acquisition settings while acquiring data to reduce the sample acquisition time in a single
injection. With IDA, users can conserve both the amount of sample required and valuable working time.

For TripleTOF® 5600/5600+ systems, users can create an IDA method with up to two survey scans and 100
dependent scans in a single experiment. For TripleTOF® 5600/5600+ and TripleTOF 6600 systems, users can create
an IDA method with up to two survey scans and 100 dependent scans in a single experiment. For TripleTOF 4600
system, an IDA method can be created with up to two survey scans and 50 dependant scans in a single experiment.
A survey scan is used in IDA to trigger additional experiments. The TOF MS scan type is used as a survey scan and
the MS/MS scan type is used as a dependent scan.

In an IDA experiment, the instrument actions are varied from scan type to scan type based on the data acquired
in a previous scan. The software analyzes data as it is being acquired and then determines the masses on which
to perform dependent scans. Users can set the criteria that will activate an IDA experiment and the method
parameters to be used.

IDA experiments modify experiments and improve results based on the following user-defined criteria:

• Ion intensity and charge state

• Inclusion and exclusion lists

• Isotope pattern
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• Mass defect

• Neutral loss

• Dynamic exclusion

• Rate of change in ion intensity (Refer to Dynamic Background Subtraction Algorithm.)

Solvent Compressibility Values
Table 4-1 Solvent Compressibility Values

Compressibility (10-6/bar)Solvent

126Acetone

115Acetonitrile

95Benzene

110Carbon Tetrachloride

100Chloroform

118Cyclohexane

114Ethanol

104Ethyl acetate

120Heptane

150Hexane

100Isobutanol

100Isopropanol

120Methanol

1001-Propanol

87Toluene

46Water

Syringe Size Versus Flow Rate
The flow rate of a syringe pump depends on the syringe installed in the pump. The following tables show the
relationship between flow rate and syringe size.
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Table 4-2 Syringe Size and Flow Rate at L/hour

L/hour MaximumL/hour MinimumSyringe size (µL)

23.8.0020.5

47.8.0031.0

95.2.0062.0

238.0.0155.0

474.0.02910.0

1193.0.07325.0

Table 4-3 Syringe Size and Flow Rate at µL/minute

µL/minute MaximumµL/minute MinimumSyringe size (µL)

39.7.00250

79.7.005100

197.8.012250

397.0.024500

795.0.0481000

805.0.0491.0

Table 4-4 Syringe Size and Flow Rate at mL/hour

mL/hour MaximummL/hour MinimumSyringe size (mL)

186.8.0112.0

168.2.0102.5

181.4.0113.0

317.0.0195.0

461.0.02810.0

821.0.05020.0

1208.0.07430.0
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Table 4-5 Syringe Size and Flow Rate at mL/minute

mL/minute MaximummL/minute MinimumSyringe size (mL)

28.40.00250.0

47.60.003100.0

55.10.004140.0
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A batch is a collection of information about the samples to be analyzed. Samples are usually grouped into sets to
make it easier to submit them. Grouping the samples into a set also reduces the amount of data that must be
typed manually. A set can consist of a single sample or multiple samples. All of the sets in a batch use the same
hardware profile, however, samples in a set can have different acquisition methods. A batch can be submitted
only from an acquisition station.

Batches link together:

• Sample information, such as name, ID, and comment.

• Autosampler location (rack information).

• Acquisition methods.

• Processing method or script (optional).

• Quantitation information (optional).

• Custom sample data (optional).

• Set information.

Batch Editor
Use the Batch Editor to create or modify batches and to create batch templates. To run samples, each using different
acquisition methods, select multiple acquisition methods in the same set.

An acquisition method can also be used as a template. In this case, the same method is used for each sample, but
the user can select different masses or mass ranges for each sample. The Batch Editor can also be used to import
sample lists created in external programs, such as Microsoft Excel.

The user can modify every detail of the batch before submitting it for processing. When a batch is submitted for
analysis, the user can submit the entire batch, specific sets within the batch, or specific samples within a set.

For example, to analyze ten samples, five using one acquisition method and five using a different acquisition
method, create a batch of two sets, one for each method used.
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Table 5-1 Batch Editor Tabs

DescriptionTab

Used to create the sample list and to select sample details such as the sample name and
the acquisition method to be used to acquire the sample.

Sample

Used to select the positions of samples in the autosampler. Sample locations can be
specified numerically in the Sample tab. However, the Locations tab provides a graphical
interface for selecting sample locations.

Locations

Used to select the set that users want to calibrate. Mass calibration is performed on each
set in a batch, which means that a different calibrant can be used on multiple sets in a
single batch.

Calibration

Used to select the sample types and quantitation information.Quantitation

Used to verify sample information and to submit samples to the acquisition queue. The
Queue Manager shows queue, batch, and sample status and allows users to manage
samples in the queue.

Submit

Batch Files
Users can import a text file containing batch information instead of creating a batch in the Batch Editor. If users
have all the details for the samples they want to process in a spreadsheet, it is faster to rearrange and import the
data in the spreadsheet than to manually type the data into the Batch Editor.

To make sure that the text file includes the proper headings, create a batch using the Batch Editor, export it as a
text file, type the appropriate values in a spreadsheet editor, and then import the file back into the Batch Editor.

For examples of correctly formatted files, refer to the Batch folder in the Example project.

The information in a batch file can also be exported for use with other applications, such as Microsoft Excel,
Microsoft Access, and certain LIMS (Laboratory Information Management System) software.

Build a Batch as a Text File
Users can export a batch only if it contains at least one set with at least one sample. If the text file is saved, it can
be used again later as a template.

1. Make sure that the active hardware profile includes all the devices needed to acquire the samples.

2. In the navigation bar, under Acquire, double-click Build Acquisition Batch.

3. Create a single-set, single-sample batch.

4. Click File  > Export.

5. Name the file.
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6. Click Save.

7. Open the text file in a spreadsheet program.

8. Type, or copy and paste, the details for the samples: one sample per row, with the details under the appropriate
headings.

Note: Do not delete any of the columns. The columns in the spreadsheet must match the columns in the
Batch Editor.

9. Save the modified text file as a .txt or .csv file.

10.Close the spreadsheet program.

The text file can now be imported into the Batch Editor.

Import a Batch as a Text File
Before batch information is imported from a text file, make sure the data in the file is organized and formatted
correctly. In particular, the column headings in the spreadsheet must match the Batch Editor column headings.

1. In the navigation bar, under Acquire, double-click Build Acquisition Batch.

2. In the Sample tab, right-click and then click Import From  > File.

3. Click the text file containing the batch information.

Note: If the saved text file is not visible, then in the Files of type list, select Microsoft Text Driver (*.txt;
*.csv). Files with the extension .txt appear in the field.

4. Click Open.

If an autosampler is being used, then the Select Autosampler dialog opens.

5. In the autosampler list, select the autosampler.

6. Click OK.

The sample table fills with the details from the text file.

Set Quantitation Details in the Batch Editor (Optional)
If users do not want to select quantitation details post-acquisition, then Quantitation methods can be included
with a batch and used to define the quantitation details prior to submitting a batch.

Internal Standard and Standard columns appear in the Quantitation tab according to the quantitation method
selected in the Sample tab.

Use the following steps to include quantitation information in the batch:
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1. Click Quick Quant and then enter the analyte and internal standard names and the mass ranges to be used
for quantitation.

Users can use Quick Quant to populate quantitative information, such as sample type and sample concentration
on the Quantitation tab of the Batch Editor, prior to data acquisition.

2. Click OK and then save the method.

3. Click the Quantitation tab and complete the table as required.

Tip! Quantitation type and concentration information can be copied and pasted into the table.
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Users can view the information contained in a data file in table or graph form. Graphical data is presented either
as a chromatogram or as a spectrum. Data from either of these displays can be viewed as a table of data points
and various sorting operations can be performed on the data.

The software stores data in files with a .wiff extension. Wiff files can contain data for more than one sample. To
see spectral data, users also need the .wiff.scan files. In addition to .wiff files, the software can open .txt files; .txt
files contain data for only one sample. When a data file is opened in the software, different panes appear depending
on the type of experiment that was performed.

If the MCA check box is selected during the acquisition of the data file, the data file will open to the MS (mass
spectrum). If the MCA check box is not selected, then the data file opens with the Total Ion Chromatogram (TIC).
Users can select a range and then double-click in the TIC pane at a particular time to show the MS for this range.

Chromatograms
A chromatogram displays the variation of some quantity with respect to time in a repetitive experiment; for
example, when the instrument is programmed to repeat a given set of mass spectral scans several times.
Chromatographic data is contiguous, even if the intensity of the data is zero. Chromatograms are not generated
directly by the instrument, but are generated from mass spectra.

In the chromatogram display, the intensity, in counts per second (cps), is shown on the y-axis versus time on the
x-axis. Peaks are automatically labeled.

In the case of LC/MS, the chromatogram is often displayed as a function of time, the time at which a particular
scan was obtained, which can be derived from the scan number.

A chromatogram provides a general view of the data, usually time dependent when using an LC column, but it
does provide information about the components of a peak. For example, while a chromatogram may show only
one peak, that peak can represent more than one compound; that is, different masses.

Chromatographic data can change in both time and intensity if there is a change in the chromatographic conditions
in a given sample.

Spectra
A spectrum is the data that is obtained directly from the instrument and normally represents the number of ions
detected with particular mass-to-charge (m/z) values. It is displayed as a graph with the m/z values on the x-axis
and intensity (cps) represented on the y-axis.

For MS/MS data, the intensity is associated with all masses, precursor and fragment ions.
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When data is viewed as a spectrum, mass-specific information about a compound is obtained. A spectrum looks
at a particular peak and provides m/z values of the corresponding compound, which can be used to find more
specific information. For example, a spectrum shows all of the masses that make up a peak, including the intensity
of each mass.

Spectral intensities may change, but the masses are fixed because the mass of a compound does not change.

There are two ways to generate spectral data:

• If only one scan is acquired, then the data is shown as a spectrum.

• From a chromatogram.

A typical spectrum is shown with the molecular weight, labeled with the m/z (mass-to-charge ratio), on the x-axis.
The intensity is shown on the y-axis.

Background Subtraction
Background subtraction reduces the amount of noise in a spectrum by subtracting either one or two ranges that
contain noise from a range that contains a peak. Users can move the ranges independently or lock them and move
them as a single entity within the graph to optimize peak isolation, or to isolate another peak. Locked Background
Subtract is the preset setting. The software offers different methods of background subtraction.

Background Subtract: Users can use background subtract to isolate a peak of interest. Users can highlight
and subtract up to two selected ranges from the peak. Users can also lock the ranges and move them within the
graph to optimize peak isolation or to isolate another peak.

Perform a Background Subtraction for a Chromatogram

1. Open a data file.

2. Select a background range in the chromatogram.

3. Press the Shift key and then select another background range.
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Figure 6-1 Chromatogram

DescriptionItem

Peak of interest1

Background2

4. To set the subtract range, click Explore  > Background Subtract  > Set Subtract range.

5. Select the peak of interest.

6. Click Explore  > Background Subtract  > Perform Background Subtract.

The background is subtracted from the peak and a new spectrum is generated.

7. To isolate another peak, drag the locked ranges in the chromatogram and repeat the background subtract.

Tip! To clear the background subtract region, click Explore  > Background Subtract  > Clear Subtract
Range.

8. To save the background subtracted spectrum as a processed data file, click File  > Save Processed Data
File.
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Unlock the Ranges
The selected subtraction range is set to locked.

• Click Explore  > Background Subtract  > Subtract Range Locked.

The ranges are unlocked and each one can be moved independently.

Baseline Subtract
Baseline subtract removes a constant or slowly varying offset from a set of data. This is useful in locating small
peaks that are obscured by noise. The software uses the following algorithm in performing a baseline subtraction.

• Every data point in the data set is considered as the center of a window (in mass or time) with a user-definable
width measured in amu or minutes.

• The minimum values on either side of the current data point (minima) within the window are located.

• A straight line is fitted between the two minima and the height (intensity) of the current data point above the
line is calculated. The end points of the data are regarded as minima.

• The data point is replaced with the new calculated value.

Calculators
Use a calculator to perform calculations on the basis of collected data. Although the calculator is a separate
window, it is connected to the active graph within the software.

The following calculators are available.

• Elemental Composition Calculator

• Hypermass Calculator

• Elemental Targeting Calculator

• Mass Property Calculator

• Isotopic Distribution Calculator

Users can cut and paste from one text box to another between the different windows in the calculators. Data from
any of the calculators can be printed by clicking the Print icon in the top left corner of the window. For more
information about using calculators, refer to the Help.

Data from the Elemental Composition, Mass Property, and Isotopic Distribution calculators can be exported to a
separate file. Use the Elemental Targeting calculator to modify the data within the active graph. Data from the
HyperMass and Isotopic Distribution calculators can be overlaid on the active spectrum.
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Note: Set the precision of calculator data in the Calculators tab of the Appearance Options dialog. To
open the dialog, click Tools  > Settings  > Appearance Options.

Elemental Composition Calculator
The Elemental Composition calculator determines potential molecular or amino acid compositions based on a
target mass-to-charge ratio. Type this ratio manually or select it from an active spectrum. This calculator creates
a table with the possible element or amino acid combinations making up the mass of interest and the characteristics
of each.

Type or select values for such parameters as tolerance, electron state, and number of charges. Users can also type
a list of possible elements and put a limit on the number of each.

Hypermass Calculator
The Hypermass calculator determines the distribution of a multiply charged envelope based on an uncharged mass.
Users can select the uncharged mass, including the adduct and its polarity.

The calculator displays a graphical representation of the Hypermass series, which can be overlaid onto the active
spectrum. A list of the Hypermass data is also available.

Elemental Targeting Calculator
The Elemental Targeting calculator reduces the data spectrum based on a specific pattern, primarily one
corresponding to isotopic distributions. It can also search an MS data spectrum for a specific pattern of peaks,
which can be entered either as a formula or as an isotopic distribution.

If the calculator finds a match, it creates a reduced plot containing only data pertaining to the specified pattern.
For a spectrum, the calculator removes all unmatched data. For a chromatogram, the calculator calculates the
elemental target for each of the underlying spectra and regenerates each point in the chromatogram on the basis
of these new spectra.

Mass Property Calculator
The Mass Property calculator determines various properties such as exact mass, the average mass, the mass
accuracy, and the mass defect of a mass of interest. The results generated by this calculator depend upon the
number of input fields completed.

Isotopic Distribution Calculator
The Isotopic Distribution calculator determines the isotopic distribution based on an entered formula. This allows
users to distinguish between compounds with the same mass based on relative intensities of isotopes.

The calculated isotopic distribution can be displayed in graphical or text format on the Isotopic Distribution pane,
overlaid on the active spectrum, or exported to a separate file.
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Access the Calculators

• Click Tools  > Calculators.

Figure 6-2 Calculators dialog

The Calculators dialog opens.

Centroided Peaks
Calculating the centroid of a peak converts peak distribution values into a single value of m/z and intensity that
represents the peak. Centroided data collected in profile mode simplifies the data and reduces the file size.
Centroided data provides more accurate peak assignment and reduces the amount of data, but it also removes
the information about the peak shape.

The centroid algorithm converts peaks to single values by using an intensity weighted average to calculate the
center of gravity of the peak. The output of the algorithm is a list of peaks with parameters, as shown in Table
6-1.
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Table 6-1 Peak Parameters

DefinitionParameter

The value of the centroided data in units of mass or
time.

Centroid Value

The intensity of each peak in cps.Intensity

The width of the centroided peak in amu.Width

Data is automatically calculated as a centroid when added to a library or when a search is conducted.

Calculate the Centroid of a Peak

1. Select a pane containing a spectrum.

Calculating the centroid of the peak changes the appearance of the existing graph. To compare the result with
the original data, make a copy of the graph before calculating the centroid.

2. Click Explore  > Centroid.

The data is centroided.

Figure 6-3 Analyte Centroid Location
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Noise and Area Threshold Parameters
To identify peaks, the software requires a set of noise and area threshold parameters. The software sets these
parameters initially, but users can change them later. It sets the parameters as follows:

1. The software calculates the largest intensity difference between any two sequential data points. This number
represents the difference between two intensities, not the actual intensity itself.

2. For each sequential pair with an intensity difference of less than 5% of the value calculated in step 1, it calculates
the standard deviation (using a mean of zero) of the intensity differences. (The software does not use those
pairs of points with an intensity difference larger than 5% of the maximum.)

It sets the noise and area thresholds as follows:

3. The noise threshold is equal to the standard deviation calculated in step 4.

4. The area threshold is equal to five times the noise threshold.

Note: The minimum value for both the noise and area thresholds is 0.000001. If the preceding calculations
produce a value that is lower than this minimum, the software resets the value of that threshold at 0.000001.

Recalculate the Noise and Area Threshold
If a new background area is defined, the software recalculates the noise and area thresholds as follows. For each
sequential pair of data points, the software calculates the standard deviation, using a mean of zero, of the intensity
difference. The Analyst software uses all points within the selected range because it is explicitly being told that
the selected area is background noise.

It sets the noise and area thresholds as follows:

1. The noise threshold is equal to the standard deviation calculated for the selected range.

2. The area threshold is equal to five times the noise threshold.

Note: The minimum value for both the noise and area thresholds is 0.000001. If the preceding calculations
produce a value that is lower than this minimum, the software resets the value of that threshold at 0.000001.

Noise Filter
Use the noise filter to discriminate between baseline noise and peaks by setting a minimum peak width. Peaks
with width below this minimum threshold are considered noise. The lower the noise threshold, the more peaks
are detected by the algorithm. Raising the threshold decreases the number of peaks found. In chromatograms the
width is measured in minutes, and in spectra the width is measured in Da. For more information, refer to the Help.
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Peak Review
During peak review users can survey the peaks that the software selected and then redefine the peak or the start
and end points where necessary.

In general, the software is adept at accurately identifying analyte and internal standard peaks. For a variety of
reasons, including sample acquisition and quantitation method definition, sometimes the software misses the
correct peak, chooses the wrong one, or is unable to locate a peak at all. Other times, although the software may
correctly identify the peak, users may not agree with the start or end points selected.

Detect Peaks
The software detects peaks in four stages.

1. First, it finds the potential peak start by examining the distance between each bunched point and the preceding
one. When the distance exceeds the current noise threshold, a potential peak start has been found.

2. Then it confirms the peak start by making sure that enough points exist in a row to exceed the area threshold.

3. Next, it finds the peak top by searching for a point that is lower than the previous point.

4. Finally, it finds the end of the peak by identifying the place where the distance between one bunched point
and the next falls below the noise threshold. If necessary, it then separates peaks.

Find the Potential Peak Start
To find the potential start of a peak, the software measures the intensity difference between sequential pairs of
bunched points, starting at the first point. When it finds a difference that exceeds the current noise threshold, the
software declares the first point a potential peak start.

Figure 6-4 Find the Potential Peak Start
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Confirm the Peak Start
To make sure that it has found a real peak, the software moves along the curve, adding the intensity difference
between each bunched data point from the intensity at the potential peak start to a total sum. This process stops
when the intensity difference between successive points is less than the noise threshold. This sum is an
approximation of the area of the leading edge of the peak. If this sum exceeds the area threshold, then the software
confirms the peak start.

Next, the software determines the actual start of the peak by moving backward from the potential peak start until
it finds the lowest point in the peak. It moves back through five bunches of raw data. This point is the actual peak
start.

Figure 6-5 Confirm the Peak Start
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Figure 6-6 Confirm the Actual Peak Start

Find the Peak Top
To find the peak top, the software first looks for a point that is lower than the preceding point. Then, to confirm
that it has found the top correctly, it sums the intensity differences between the potential top and subsequent
bunched points until it reaches the end of the peak. If the total distance between points exceeds two-thirds of the
area threshold, then the peak top is confirmed. That is, the software makes sure it has a peak first, and then works
backward to find the top of it.

If, however, the software finds a higher bunched point before the area test has been passed, then it identifies a
new top and restarts the area test.

Note: The actual retention time for a peak is not simply the point identified as described above. Instead, it is
determined from a quadratic fit based on the three highest data points.
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Figure 6-7 Find the Peak Top

Figure 6-8 Identify a New Peak Top

Analyst® TF 1.7.1Advanced User Guide
49 of 82RUO-IDV-06-1190-B

Data Analysis and Processing



Find the Peak End
The software declares a peak end point when one of the following occurs:

• The difference between two consecutive points fails the noise threshold test.

• The software detects the start of a new peak.

In either case, the lowest bunched point from the last five bunches is considered to be the actual end point of the
peak.

In general, the software finds several peaks for each chromatogram. The peak it selects is the one whose retention
time is the closest to the expected retention time, specified in the method. If no peak has a retention time within
the specifications, the software marks the peak as not found.

Figure 6-9 Find Peaks
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Figure 6-10 Find the Peak End

Figure 6-11 Find the Peak End: Case 2

DescriptionItem

Peak end1

Separate Peaks
If a new peak begins before the current peak hits the baseline, the software decides, based on the following
criteria, whether to resolve the baseline by using exponential skims. The skim passes under one or more peaks
that follow the precursor. These peaks are called product peaks.

When the software performs an exponential skim, the software subtracts the area underneath the skim from the
product peaks and gives it to the precursor peak. It then subtracts the small area above the skim from the precursor
peak and gives it to the first product peak.

The software uses the following criteria to determine whether it will use exponential skimming:

• Exponential Peak Ratio

• Exponential Adjusted Ratio

• Exponential Valley Ratio
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Figure 6-12 Separate Peaks: An Exponential Skim

Data Analysis
Users can open files containing existing data or data that is currently being acquired. All experiment-related data
can also be viewed in tabular form. The table pane consists of two tabs, the Data List tab and the Peak List tab.
The Data List tab contains experiment-related information, such as acquisition time and scan intensity. The Peak
List tab displays peak-related information such as peak height, peak area, and baseline type.

Total Ion Chromatogram
A Total Ion Chromatogram (TIC) is created by summing the intensity contributions of all ions from a series of mass
scans. Users can use the TIC to view an entire data set in a single pane. It consists of the summed intensities of
all ions in a scan plotted against time in a chromatographic pane. If the data contains results from multiple
experiments, individual TICs (Total Ion Chromatograms) for each experiment and another TIC that represents the
sum of all experiments can be created. The preset TIC that represents the sum of all of the experiments is shown
with a splitter tool below the center of the x-axis.

Extracted Ion Chromatogram
An Extracted Ion Chromatogram (XIC) is an extracted ion chromatogram created by taking intensity values at a
single, discrete mass value, or a mass range from a series of mass spectral scans. It shows the behavior of a given
mass, or mass range, as a function of time. The intensity of the ion, or the summed intensities of all ions in a given
range, is plotted in a chromatographic pane.
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Base Peak Chromatogram
A Base Peak Chromatogram (BPC) displays the intensity of the most intense ion in every scan as a function of scan
number or retention time. It is useful in instances where the TIC is so dominated by noise that there is a large
offset and chromatographic peaks are hard to distinguish. It also helps to distinguish between co-eluting
components. BPCs can only be generated from single period, single experiment data.

The graph uses two colors, alternating each time the mass of the base peak changes. The color changes are
maintained when the data is manipulated by scrolling or zooming. For information about selecting the colors used
in the graph, refer to the Help.

Extracted Wavelength Chromatogram
An Extracted Wavelength Chromatogram (XWC) is a wavelength chromatogram created by taking intensity values
at a single wavelength, or by the sum of the absorbance for a range of several wavelengths.

Diode Array Detector
Users can view the Diode Array Detector (DAD) spectrum for a single point in time, or for a range of time as a
Total Wavelength Chromatogram.

Total Wavelength Chromatogram
A Total Wavelength Chromatogram (TWC) is a less commonly used chromatogram. It displays the total absorbance
(mAU) as a function of time. The TWC provides a way of viewing an entire data set in a single pane. It consists of
the summed absorbances of all ions in a scan plotted against time in a chromatographic pane. If the data contains
results from multiple experiments, individual TWCs for each experiment and another TWC that represents the sum
of all experiments can be created.

Overlay Graphs
Two or more sets of data can be visually compared by overlaying graphs created by similar methods. Each individual
spectrum is distinguished by the color of its trace. For full scan data, this allows users to visualize the differences
between several sample spectra.

If one or more panes are chosen, then each XIC will appear in a separate pane.

Tip! To overlay fewer than four graphs in the same pane, press Ctrl + right-click in a pane and then click
Appearance Options. In the Appearance Options dialog, Multiple Graph Options tab, select Yes
for the Overlay Multiple Panes fields for Spectrum and Chromatogram.

1. Select the first pane to be overlaid.

2. Click Explore  > Overlay.

3. Click in the second pane.
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The graphs are overlaid showing the two traces in different colors.

Tip! To view a color-coded list of the overlaid graphs, right-click the title bar of the pane.

Cycle Between Overlaid Graphs

1. Select a pane that contains overlaid graphs.

2. Click Explore  > Cycle Overlays.

The display changes so that the next graph in sequence is shown in the foreground.

Sum Overlays
If two or more graphs are overlaid, users can sum the graphs to get a new trace. Each point on the new trace is
the sum of the points from the graphs. Summing several overlays of similar data type can make subsequent
processing operations easier and faster. For example, users can overlay several XICs, sum them, and then smooth
the summed overlay to remove noise.

Summing overlays is similar to generating a TIC with the benefit of being able to choose which graphs to overlay.
For example, if ten experiments are being viewed, the TIC will add all ten experiments together. If overlays are
summed, then users have the option of adding only nine of the ten overlaid graphs. This procedure can be used
if the data collected in the one experiment is just noise.

1. Overlay the graphs that are to be summed.

2. Click Explore  > Sum Overlays.

The overlaid graphs are added together.

Graphs Labels
Graphs can be customized using the preset style for labels on graphs and chromatograms. Users can select the
fonts to use for peak and axis labels, and the colors to use for the traces. Users can also add axis labels and the
type of label and precision for the peaks.

Add Captions to a Graph
Use captions to label peaks of interest or significant points on the graph. When a caption is placed beside a peak,
the caption stays with the peak when the graph is zoomed in or out. Captions also stay with the original sample
when users navigate between samples in a data file. A caption contains one line of text, with a maximum of 128
characters.

1. In the spectrum, right-click, and then click Add Caption.

The Add Caption dialog opens.
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2. In the Caption box, type the text.

3. To change the size and style of the caption, click Font.

4. To place the caption, click OK.

Tip! If the position of the caption is not satisfactory, then drag the caption to a different position. The caption
stays in the same place relative to the x- and y-axes when the graph is zoomed in or out. To edit or delete
the caption, right-click the caption and then click the appropriate command.

Add Text to a Graph
Use text to add multiple lines of information to a graph. Unlike captions, which are associated with a specific peak
and move with it as the graph is zoomed, text labels remain in their original location as the graph is zoomed. They
do not stay with the original sample when users navigate between samples in a data file.

1. In the graph, right-click and then click Add User Text.

The Add User Text  dialog opens.

2. In the User Text field, type the text.

3. To center the text, select the Center Text check box.

4. To change the size and style of the caption, click Font.

5. To insert the text, click OK.

Tip! If the position of the text is not satisfactory, then drag the text to a different position. To edit or delete
the text, right-click the text and then choose the appropriate command.

Compound Database
The compound database stores information about compounds, including optimization specifications. Use the
compound database when there is a large numbers of samples and a large number of compounds need to be
optimized quickly. The Compound Database window stores optimized conditions for compounds that can be
retrieved to run samples. For more information, refer to the Help.

Contour Plots
A Contour Plot is a color-coded plot of a complete data set that uses color to represent a third dimension in the
plot. In a Contour Plot of a TIC, the x-axis represents retention time or scan number, the y-axis represents mass,
and the color represents the intensity of the data at that point. In a Contour Plot of a TWC for DAD data, the x-axis
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represents retention time or scan number, the y-axis represents wavelength, and the color represents absorbance.
The Contour Plot is a post-acquisition tool that does not function in a real-time scan acquisition.

Note: The Contour Plot does not support DAD scans.

Color is the third axis in Contour Plot, and it represents either intensity or absorbance. Users can change the high
and low intensity or absorbance values in Contour Plot using the control triangles on the color bar above the
Contour Plot. The percentage parameters at the top of the Contour Plot pane indicate the values held by the low
and high sliders. The actual values are based on a percentage of the maximum intensity or absorbance within the
selected area. The value is shown in the top right corner of the Contour Plot pane.

The controls shown in Figure 6-13 change the colors in a Contour Plot.

Figure 6-13 Buttons Controlling Contour Plot Colors

Users can define the colors on a Contour Plot graph to provide better contrast and display data specifications
according to their needs. For example, setting the intensity/wavelength and changing the color of the values for
Below Low Data and Above High Data can eliminate background noise in a Contour Plot.

The Below Low Data and Above High Data buttons shrink and expand on the color bar if the slider controls are
moved. When the contour plot colors are changed, the new colors become the preset colors for all subsequent
graphs.

Table 6-2 Right-Click Menu for Contour Plot Panes

FunctionMenu

Opens a new pane with the DAD spectrum.Show DAD Spectrum

Extracts up to three wavelength ranges from a DAD spectrum to display the
XWC.

Extract Wavelengths (Use
Range)

Extracts wavelength ranges using the maximum wavelengths.Extract Wavelengths (Use
Maximum)

Zooms in on the selected area.Zoom to selection

Adds a text box at the position of the cursor.Add User Text

Returns the graph to the original scaleUndo Zoom
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Table 6-2 Right-Click Menu for Contour Plot Panes (continued)

FunctionMenu

Deletes the selected paneDelete Pane

Shows the Cross-Hair (nm/min)Show Cross-Hair

View a Contour Plot
A Contour Plot can be viewed only after acquisition. Users can view a Contour Plot from TIC, XIC, TWC, or XWC
graphs. TICs and XICs are available for all .wiff data files. TWCs and XWCs are available only for data acquired
by a DAD.

1. In Explore mode, open a data file as a TIC, XIC, TWC, or XWC graph.

2. Highlight the range to be viewed in the Contour Plot. If a selection is not made, the entire range is viewed.

3. Click Explore  > Show  > Show Contour Plot.

A Contour Plot of the selected area opens in a separate pane.

Select an Area in a Contour Plot
To zoom in on a particular selection, or view the corresponding mass spectrum for that selection, do one of the
following:

• To select a standard area within a box, drag the pointer to create a box around an area in the Contour Plot.

• To make a vertical selection, press Ctrl and drag the pointer vertically.

• To make a horizontal selection, press the space bar and drag the pointer horizontally.

Set the Intensity and Absorbance in a Contour Plot
Do one of the following:

• To set the low intensity/absorbance value in a Contour Plot, from the color bar above the Contour Plot, drag
the left triangular slider to the required position.

Contour Plot automatically adjusts the color of values below the setting to indicate they are outside the range.

• To set the high intensity/absorbance value in a Contour Plot, from the color bar above the Contour Plot, drag
the right triangular slider to the required position.

The Contour Plot automatically adjusts the color of values above the setting to indicate they are outside the range.
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Change Colors in a Contour Plot

Tip! By using the Define Custom Colors palette, users can create customized colors for use in a Contour Plot.

1. In the Contour Plot pane, click one of the color buttons.

The Color dialog opens.

2. Click a color.

3. Click OK.

The graph changes to reflect the color change.

Dynamic Background Subtraction Algorithm
Dynamic Background Subtraction™ algorithm improves detection of precursor ions in an IDA (Information
Dependant Acquisition) experiment. The algorithm creates an XIC of the candidate ion over the last 30 data points.
It takes the first derivative and determines whether the candidate ion is at the apex of the first derivative. If the
candidate ion is at the apex, MS/MS will be triggered. The Dynamic Background Subtraction algorithm works best
for small molecule applications as it ensures that the Product Ion scan is acquired close to the top of an LC peak
and minimizes redundant MS/MS collection.

Fragment Interpretation
The Fragment Interpretation tool helps the user interpret MS/MS data. Given the chemical structure of a molecule,
this tool can generate a list of theoretical fragment masses from single non-cyclic bond cleavage of that molecular
structure. The tool can then match the theoretical list with peaks in the current mass spectrum.

The Fragment Interpretation Tool generates a list of theoretical fragment masses from single, non-cyclic bond
cleavage of a molecular structure. The molecular structure can be created in a third-party drawing program and
then saved as a .mol file. Fragment Interpretation displays the theoretical fragments in the fragment list and
compares the fragment masses to peaks in the mass spectrum. Peaks above the threshold intensity and within
the user-defined mass tolerance (maximum 2 amu) of fragment masses are considered matched and appear in
bold text in the fragment list.

Note: The Fragment Interpretation tool cannot be used with the following scan types:

• Precursor Ion

• Neutral Loss
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Connect the Fragment Interpretation Tool to a
Spectrum
When a single, non-cyclic bond in the molecular structure is selected, the Fragment Interpretation tool highlights
the two fragments created when the bond is cleaved and matching peaks in the connected spectrum are displayed.

If multiple spectrum panes are being viewed, then the Fragment Interpretation tool connects to the active spectrum.
If the data file contains more than one sample, then the Fragment Interpretation tool connects to the active
spectrum.

If a spectrum is open when the Fragment Interpretation tool is opened, then the active panel links to the open
spectrum automatically.

1. Click Explore  > Show  > Show Fragment Interpretation Tool.

2. From the lower right corner of the Fragment Interpretation pane, click the connect button.

The pointer changes to the connecting tool.

3. Click the spectrum graph that is to be connected to the Fragment Interpretation tool.

The connected graph indicator in the lower left corner contains the name of the graph connected to the Fragment
Interpretation pane. The connection is broken when either the graph or Fragment Interpretation is closed. If
the connected .wiff file has more than one sample, the Fragment Interpretation pane updates automatically
as users scroll through the samples.

Match Fragments with Peaks

1. Click Explore  > Show  > Show Fragment Interpretation Tool.

2. With a .mol file in the Fragment Interpretation pane, select a cell in the Fragment List that is shown in bold.

In the spectrum, the software highlights the matching spectral peak in the color selected under the Options
tab. In the molecular structure, the bond is highlighted.

3. If a row that has more than one matching fragment is clicked, the spectral peak that is closest to its monoisotopic
mass is highlighted in the mass spectrum in the color specified in the Options tab.

Select a Bond in a Molecular Structure

1. Click Explore  > Show  > Show Fragment Interpretation Tool.

2. With a .mol file opened in the Fragment Interpretation pane, click a single, non-cyclic bond in the molecular
structure.

The two resulting fragments appear as highlights in the fragment list. The masses of the two fragments appear
on either side of the bond.
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If a spectrum is connected, then the Fragment Interpretation tool displays any matching peaks in the graph.
If a fragment in the list is selected and the fragment is matched to a peak, then the Fragment Interpretation
window zooms in on that peak.

View Isotopes
The Fragment Interpretation tool can display the theoretical isotopic distribution for a peak matching a fragment
in the fragment list.

1. Click Explore  > Show  > Show Fragment Interpretation Tool.

2. In the Fragment Interpretation pane, click the Options tab.

3. Click the Show Isotopes check box.

4. Click Apply.

5. In the fragment list, select a fragment that matches a peak.

The isotopic distribution for matched peaks is shown in the spectrum.

Display a Formula Difference in a Spectrum
The formula and monoisotopic mass difference between two related hypothetical fragments can be displayed. The
formula difference is shown when two peaks are selected. The formula and monoisotopic mass difference is shown
when two fragments are selected, or two single, noncyclic bonds.

1. Click a fragment peak.

2. Press the Shift key and then click another fragment peak.

If the formula difference is equal to a fragment from the fragment list, the fragment highlights in the list.
Otherwise, the formula difference between the matching fragments of the peaks is shown in a message box.

Display a Formula Difference in the Fragment List

1. Click the row number for one fragment.

2. Press the Ctrl key and then click another fragment.

The formula and monoisotopic mass difference is shown in a message box if the fragments are related.

Display a Formula Difference in a Molecular Structure

1. Click a single, non-cyclic bond. The preset fragment (of the two highlighted fragments) is selected. To select
the other fragment of the cleaved bond, CTRL+click the bond.

2. Select a second non-cyclic bond. To select the preset fragment, press the Shift key and then click the bond. To
select the other fragment of the cleaved bond, press Ctrl+Shift+click the bond.

Advanced User GuideAnalyst® TF 1.7.1
RUO-IDV-06-1190-B60 of 82

Data Analysis and Processing



Fragment Interpretation calculates the formula and monoisotopic mass difference between the fragment
selected in step 1 and the fragment selected in step 2, if the fragments are related. The formula and monoisotopic
mass difference is shown in a message box.

IDA Explorer
The Information Dependent Acquisition (IDA) Explorer is used to display data acquired through an IDA method.

The IDA Explorer can be turned off and on in the IDA Explorer tab in the Appearance Options dialog. Columns
present in the List View can be defined in this tab as well.

The left side of the viewer shown in Figure 5-13 displays the masses on which a product ion scan was performed.
In this area, users can examine the mass, intensity, time, and collision energy of ions on which product ion scans
were performed in either a list view or a tree view. In list view, the list can be sorted by double-clicking on any
column header. Use the Appearance Options dialog to customize the columns in the list view.

On the right side, the viewer is split into four panes. The top left pane displays the survey TIC data. The bottom
left pane shows the XIC of the mass. The top and bottom right panes show the survey and product scans,
respectively.

The IDA viewer lists all the masses on which Enhanced Product Ion scans or Enhanced Resolution scan types were
performed. In the IDA viewer, users can do the following:

• Click a mass in the list or tree view to display plots relevant to that mass.

• View the survey spectrum from which the mass was identified and the product spectrum of that mass.

• Display the TIC of the survey scan and the XIC for each mass.

Note: Brackets around a mass indicate that the mass is merged. A merged mass is contiguous across a number
of cycles. When a merged mass is displayed, it indicates an averaged spectrum, containing the average of all
contiguous spectra.
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Figure 6-14 IDA Viewer

Library Databases
The Library Search feature compares unknown spectra to known MS spectra contained in a library database and
generates a list of possible matches.

With Library Search users can:

• Compare library contents against an unknown spectrum.

• Add records to the library.

• Edit existing records.

Library data can be stored in the following locations:

• MS Access on a local database.

• MS SQL Server.

Before using the Library Search feature, determine where the library database is stored and connect the computer
to that location. Library databases can be stored locally on a computer or on a server.

Use an alias to connect to a database. In this case, the alias specifies a connection to a specific database and may
include the user name and password required to access the database. For example, a user may have a small library
database of identified compounds on a computer and the company may have a central database that is used
occasionally by the users. Creating aliases for each database allows the user to switch between them quickly. For
information about creating aliases and connecting to databases, refer to the Help.
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Switch Between Existing Library Databases
Users can connect to any databases that have aliases that are already set up.

1. Click Tools  > Settings  > Optimization Options.

The Optimization Options dialog opens.

2. Click the Library Manager tab.

Figure 6-15 Library Manager tab

3. In the Available Libraries section, click the alias of the database to connect to and then click Connect.

4. (Optional) To allow other users to access the database, select the Available to all users of this machine
check box.

5. Click OK.
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Create a Local Library Database

1. Click Tools  > Settings  > Optimization Options.

The Optimization Options dialog opens.

2. Click the Library Manager tab.

Figure 6-16 Optimization Options Dialog

3. In the Available Libraries section, click New.
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Figure 6-17 Add Library Dialog

4. Type a name for the library.

5. In the Database Information section, select MS Access (local).

6. Type the database location.

7. In the Security Information section, if required, type a user name and password to access the database.

8. Click Save.

Connect to a Server Library Database

1. Click Tools  > Settings  > Optimization Options.

The Optimization Options dialog opens.

2. Click the Library Manager tab.

3. In the Available Libraries section, click New.

4. In the Add Library dialog, type a name for the library.
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5. In the Database Information section, select MS SQL Server (server).

Figure 6-18 Add Library Dialog

6. Type the name of the database server.

7. Type the name of the database.

8. Do one of the following:

• If a specific user name and password are required to access this database, then type the user name and
password.

• If Windows security is used, then in the Security Information section, select the Use Windows integrated
security option.

9. Click Save.

View All Library Records

• Click Explore  > Library Search  > List.
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The Librarian dialog opens with all records in the database.

Add a Record to the Library

1. Right-click an active spectrum, and then click Add a Record.

The spectrum is automatically calculated as a centroid. The Add a Record dialog opens with data from the
spectrum.

2. In the Mass Spectral Information tab, type a name in the Compound Name  field.

The compound name is mandatory and must uniquely identify the compound within the library.

3. Edit any of the other fields. Many of the fields are filled in automatically from the data associated with the
spectrum.

4. Click the General Information tab.

5. Edit the fields as required.

6. Click OK.

Search Library Records with Constraints
Use List with Constraints to narrow results. Once defined, constraints are used for all searches.

1. Click Explore  > Library Search  > List With Constraints.
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Figure 6-19 List Constraints Dialog

The List Constraints dialog opens.

2. In the Field Name list, select a field on which to base a constraint.

3. In the Relation list, select the relation (operator) that applies to the field name.

4. In the Value field, type the value of the field name based on the relation.

5. To add the selected constraint to the Conditions list, click Add.

6. Continue to add constraints to the conditions list as required.

7. Coupling distinct constraints within the Conditions list creates more specific conditions that enhance the
search. To group constraints, select the constraints and then click Group. To separate grouped constraints,
click the group, and then click Ungroup.

8. To change the relationship between constraints, click the relationship, and then click And  or Or.

9. To include compounds containing a certain number of atoms of specific elements, select or type the elements
in the Elements Included  table, and then type a minimum and maximum number of atoms of the element.

Note: Element symbols are case-sensitive. For example, Hydrogen is H, not h and Sodium is Na, not NA or
na.
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10.To exclude compounds containing certain elements, select or type the elements in the Excluded table.

11.To search for compounds fitting the criteria, click List.

Records that match all the constraints appear in the Records table. Listing constraints are saved.

Library Search Tips

do thisTo do this

Select the conditions to group and then click Group.
This function behaves like parentheses in formulas.

Group conditions

Right-click an active spectrum, and then click Search
Library.

The Search Results dialog opens.

Search without using constraints

Search for a Similar Spectrum
The user can search the library for a spectrum and its related compound information that matches, or is similar
to, an active spectrum. Searches can be performed with or without constraints. When the user searches with
constraints, only those records that match all the criteria appear. The results appear in a ranked list; the first item
on the list is the best fit to the active spectrum. Entries lower in the list do not match as well.

The more constraints that are selected, the more precise the list becomes and fewer, more relevant matches appear.
After a set of constraints is defined, they will apply to all subsequent searches, unless they are edited. When a
user searches without constraints, there is a much larger list of suggested spectra because the library makes fewer
specific matches to the spectral data.

Only peaks above the threshold are used in the search. When selecting search constraints, the user can also add
or subtract peaks from the active spectrum.

For example, if the user thinks a peak is actually a background or noise spike, the peak should not be used for the
search because it could produce inaccurate results.

1. Right-click on an active spectrum and then click Search With Constraints.

The software calculates the centroid of the spectrum automatically.

2. In the Maximum Number of Match field, type the maximum number of compounds to be returned by
the search.
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Figure 6-20 Search Constraints Dialog

3. In the Preselect Constraints section, select the check boxes for the constraints to apply.

4. For each constraint selected, in the Preset Tolerance section, type the tolerance.

5. If required, select a method of sorting records from the Result Sorted by list.

6. If required, type text in the Comment Contains field.

7. If required, type text in the Keyword Contains field.

8. To apply peak constraints by adding and removing peaks, click Peak Constraints.

The Peaks Included table opens.

9. To add peaks to the list to search against, click Add and then type the m/z and the corresponding intensity
in the empty cell.

10.To remove peaks so that they will not be included in the search, select the peaks and then click Remove.

11.Click Search to save the constraints and begin the search.
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View a Compound from the Search Results
If several spectra match the unknown spectrum, the user may want to view the known spectra and compare them
to the unknown.

1. In the Search Results dialog, in the list of compounds, select the row number of the compound to be viewed.

2. Click the spectrum pane of one of the known compounds.

The spectrum of the selected compound is shown.

Processed Data Files
The user can save processed data, such as specific layouts and captions, that can be opened in the Explore mode
only. These files also contain history information and are similar to data files except that they will contain only
the data from the active pane in Explore. These files have the .pdt extension and are stored in the Data folder in
the current project.

Save a Processed Data File

1. Select the pane of data to be saved.

2. Click File  > Save Processed Data File.

3. In the File name field, type a name.

4. Click Save.

Open a Processed Data File

1. In Explore mode, click File  > Open Processed Data File.

The Load Processed Data File dialog opens.

2. Select a file.

3. Click Open.

Qualitative Data
The user can view the information contained in a data file in table or graph form. Graphical data is shown as a
chromatogram or as a spectrum. Data in a table is shown as data points. The user can perform various sorting
operations on the data.

When the user opens a data file, different panes appear depending on the type of experiment performed.
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If the MCA check box is selected in the Tune Method Editor, the data file opens with the mass spectrum. If the
MCA check box is not selected, the data file opens the TIC. Select a range and then double-click in the TIC pane
at a particular time to show the MS for this range.

The software stores data in files with a .wiff extension. A wiff file can contain data for more than one sample. In
addition to .wiff files, the software can open .txt files. A .txt file contains data for only one sample.

Report Templates
The following information can be added to report headers and footers.

Note: Make a backup of the existing report templates before editing them.

Table 6-3 Basic Design Elements

DefinitionElement

Date the document was printed.Printing Date

Time the document was printed.Printing Time

Operator who printed the document.Operator

Workstation that the document was printed from.Workstation

Page number of total number of pages.Page n of N

Create customized text here.Custom Field

Version of the Analyst software.Analyst Version

User type (Security).User Type

Indicates whether the electronic signature feature (security) is
enabled or disabled.

Electronic Signature

Table 6-4 Acquisition Elements

DefinitionElement

The name of the data file with the sample acquisition information.Acquisition File

Date of the sample acquisition.Acquisition Date

Time of the sample acquisition.Acquisition Time

Name of the operator who ran the sample batch.Operator

Name of the batch.Batch Name
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Table 6-4 Acquisition Elements (continued)

DefinitionElement

Number related to the sample.Sample Number

Name of the sample.Sample Name

Comment about the sample entered through the Acquisition Method
Editor.

Sample Comment

Identification number of the sample.Sample ID

The method in which the system calculates the mass points for a
scan for a full mass range scan.

Scan Mode

Acquisition scan type (TOF MS, Q1, MS/MS, or Precursor Ion) and
acquisition method polarity (positive or negative).

Scan Type and Polarity

Ions or ion fragments to be scanned.Scan Mass(es)

The time the system takes to acquire a spectrum.Accumulation Time

A pause between the scanning of mass ranges or between
experiments.

Pause Time

Ion energy comes from the acquisition method and is related to the
IonSpray™ ion source voltage or the collision energy.

Ion Energy

Collision energy comes from the acquisition method and is related
to the IonSpray ion source voltage.

Collision Energy

A period contains a collection of experiments; an experiment
contains a number of properties such as Scan Type, Scan Mode,
Resolution, Ion Source Parameters, and a collection of mass ranges
or masses.

Period and Experiment

The instrument parameters used in a particular experiment.State Table Parameters

Name of the pump used for the experiment.Pump

Name of the autosampler used for the experiment.Autosampler

Custom text added through the Batch Editor.Custom Annotation

Name of the person who collected the data.Collected By

Customize Reports
The Report Template Editor provides a way to customize reports by setting up headers, footers, and page layouts.
Users can use report templates with both printed output and data exported to another application.
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Printed output includes several types of elements:

• Window: Windows in the Analyst software appear in the working area of the software window, below the
toolbar, and to the right of the Navigation bar. When users print a window, they are printing everything that
appears in that space.

• Pane: Panes are parts of a window arranged in such a way that they do not overlap and are always fully
visible. For example, the Method Editor window contains two panes: the Browser pane and the Method Editor
pane. Users can print information from each pane in the window.

• Report: Reports are structured sets of information created in the software. Some reports can be directly
printed, such as calibration reports; other information must be exported, such as batches and quantitation
Results Tables.

• Workspace: A workspace is a particular arrangement of windows and panes along with an associated file
or files. When users print a workspace, they print each open window and pane in the current mode.

Preview, Print, and Export Reports
Acquisition methods and batches can be exported as reports. Other forms of information, such as calculator data,
can be exported but cannot be customized with a report template.

Users can print most areas seen on the screen. Using the Print Preview feature, users can preview, scale, or copy
graphs.

When a report is exported, the data is saved in a file format that is appropriate for programs such as Notepad,
Word, Excel, or SCIEX SQL*LIMS (Laboratory Information Management System) software.

Depending on the information being exported, users can export reports in the following formats:

• .csv

• .doc

• .pdf

• .txt

The formats available at any one time depend on the information being exported. For example, a graph can be
exported as a .pdf; a table of data can be exported as a .txt file.

To include additional information in the header and footer of the report, print the report using an appropriate
report template.

Table 6-5 Preview, Print, and Export Reports

Do thisTo do this

Click File  > Print Preview  > Pane .To preview a graph

Click File  > Print , and then click the report to print.To print a report without a template
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Table 6-5 Preview, Print, and Export Reports (continued)

Do thisTo do this

1. Click File  > Print & Report Setup .

2. In the Report Template section, select the
template to use and then click OK.

To print a report with a template

1. Click File  > Export .

2. In the File field, type the name of the file.

3. In the Save as type list, select the file type.

To export a report

Scripts
Research-grade scripts are available to extend the functionality of the software. Some scripts are installed
automatically with the software. The remaining scripts can be installed individually. For more information, see the
Scripts User Guide for the software.

Signal-to-Noise Ratio
The signal-to-noise ratio is the peak height divided by the noise.

To calculate the noise, the software uses the standard deviation (using a mean of zero) of all data points in the
chromatogram from the Background Start to Background End time. These times are set when a new background
range is defined.

Smoothing Algorithms
The user can select either the smoothing algorithm or the Gaussian smoothing algorithm as the smoothing method.
The smoothing operation involves replacing each data point with the average of the data point before and after
it. The smoothed data set replaces the old set. Smoothing a data set removes local variations that are most likely
due to noise.

Data can be smoothed more than once, but the software can undo only the last smooth.

Smooth Algorithm

When smoothing data, the user sets the point weighting values for three data points; the current point, the
preceding point, and the following data point. The smooth algorithm multiplies the data points by the assigned
weighting values, sums these values, and then divides the total by the sum of the point weight values. It is a
gentler smooth than the Gaussian algorithm and it takes a long time to smooth very noisy data.
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Gaussian Smoothing Algorithm

Gaussian smoothing involves replacing each data point with the weighted average of a number of data points on
either side of it. The weighting for each new data point is calculated on the basis of a Gaussian curve. It is a coarser
smooth than the smooth algorithm, but it is good for smoothing very noisy data.

Set two values when using the Gaussian smoothing method:

Gaussian filter width (% of minimal distance between points): This value shows the width used to
calculate the weighting of neighboring points. The width is described in terms of percentages of the distance
between two points in the scan, where the preset width of 100% gives a distribution that is as wide as the distance
between data points.

Limit of Gaussian filter (number of minimal distance between points): This value corresponds to
the limits of the Gaussian curve, shown in multiples of the distance between points. For example, the preset value
of 10 creates a Gaussian curve that truncates after ten data point widths on either side of the center.

Smooth Data using the Smooth Algorithm

Tip! To undo smoothing, click Edit  > Undo. The software supports one level of undo.

1. Select a pane containing a chromatogram or spectrum.

2. Click Explore  > Smooth.

The Smoothing Options dialog opens.

Figure 6-21 Smoothing Options Dialog

3. In the Previous Point Weight field, type the weighting factor to be applied to the previous data point.

4. In the Current Point Weight field, type the weighting factor to be applied to the center data point.

5. In the Next Point Weight field, type the weighting factor to be applied to the following data point.

6. Click OK.
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The data set is smoothed, replacing the current data set in the pane.

Smooth Data using Gaussian Smoothing

Tip! To undo smoothing, click Edit  > Undo. The software supports one level of undo.

1. Select a pane containing a chromatogram or spectrum.

2. Click Explore  > Gaussian Smooth.

The Gaussian smooth options dialog opens.

Figure 6-22 Gaussian Smooth Options Dialog

3. In the Gaussian filter width field, type the width used to find the weighting of neighboring points as a
percentage of the distance between the two points.

4. In the Limit of gaussian filter field, type the limit of the Gaussian curve, given in multiples of the distance
between points.

5. Click OK.

The data set is smoothed, replacing the current data set in the pane.

System Logs
To understand the information in the system logs and troubleshoot errors, refer to the Windows Application Event
Log. It contains relevant troubleshooting information.

Save the System Log and Forward to Support

1. Click View  > Event Log .

2. Click the plus sign to the right of the Windows Logs folder.
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3. Right-click Application.

4. Select the Save All Events As option.

5. Type a file name in the Save As dialog and click Save.

6. In the Display Information dialog, click the Display information for these languages option.

7. Make sure English (United States) option is selected.

8. Click OK.

9. Attach the file to an email and then send it to SCIEX.

Note: For additional login features for troubleshooting issues, contact Technical Support using
http://sciex.com/support/request-support.

Toolbars Icon

FunctionNameIcon

Performs a background subtract after the
background ranges have been selected.

Background Subtract

Locks the selected background ranges. If the
background ranges are unlocked, then users
can move each range independently.

Subtract Range Locked

Calculates the centroid of the data.Centroid

Returns the graph to the original scale.Home Graph

Overlays graphs.Overlay

Cycles between overlaid graphs.Cycle Overlays

Adds the graphs together.Sum Overlays

Opens Fragment Interpretation tool, which
calculates the single, non-cyclic bond
cleavage fragments from a .mol file.

Show Fragment Interpretation Tool

Smooths data using the smooth algorithm.Smooth

Smooths data using Gaussian smoothing.Gaussian smooth
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PPG
Table A-1 contains the exact monoisotopic masses and charged species (positive and negative) observed with
the PPG (polypropylene glycol) calibration solutions. The masses and ions were calculated using the formula
M = H[OC3H6]nOH , while the positive ion MSMS fragments used the formula, [OC3H6]n(H+). In all calculations,
H = 1.007825, O = 15.99491, C = 12.00000, and N = 14.00307.

Note: When performing calibrations with the PPG solutions, use the correct isotope peak.

Table A-1 PPG Exact Masses

(M + COOH)–(M + NH4)2+MSMS
fragments

(M + NH4)+Exact Mass (M)n

121.0506156.0600359.0491494.0862476.052421

179.0924785.08096117.09100152.12810134.094282

237.13433114.10189175.13286210.16996192.136143

295.17619143.12282233.17472268.21182250.178004

353.21805172.14375291.21658326.25368308.219865

411.25991201.16468349.25844384.29554366.261726

469.30177230.18561407.30030442.33740424.303587

527.34363259.20654465.34216500.37926482.345448

585.38549288.22747523.38402558.42112540.387309

643.42735317.24840581.42588616.46298598.4291610

701.46921346.26933639.46774674.50484656.4710211

759.51107375.29026697.50960732.54670714.5128812

817.55293404.31119755.55146790.58856772.5547413

875.59479433.33212813.59332848.63042830.5966014

Analyst® TF 1.7.1Advanced User Guide
79 of 82RUO-IDV-06-1190-B

A
Exact Masses and Chemical
Formulas



Table A-1 PPG Exact Masses (continued)

(M + COOH)–(M + NH4)2+MSMS
fragments

(M + NH4)+Exact Mass (M)n

933.63665462.35305871.63518906.67228888.6384615

991.67851491.37398929.67704964.71414946.6803216

1049.72037520.39491987.718901022.756001004.7221817

1107.76223549.415841045.760761080.797861062.7640418

1165.80409578.436771103.802621138.839721120.8059019

1223.84595607.457701161.844481196.881581178.8477620

1281.88781636.478631219.886341254.923441236.8896221

1339.92967665.499561277.928201312.965301294.9314822

Reserpine (C33H40N2O9)
Table A-2 Reserpine Exact Masses

MassDescription

609.28066Molecular Ion C33H41N2O9

448.19659Fragment C23H30NO8

397.21218Fragment C23H29N2O4

365.18597Fragment C22H25N2O3

236.12812Fragment C13H18NO3

195.06519Fragment C10H11O4

174.09134Fragment C11H12NO
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Taurocholic Acid (C26H45NO7S)
Table A-3 Taurocholic Acid Exact Masses

MassDescription

514.28440Molecular Ion C26H44NO7S

106.98084Fragment C2H3O3S

124.00739Fragment C2H6NO3S

79.95736Fragment SO3

TOF Calibration Solution
Table A-4 TOF Calibration Solution Exact Masses

MassDescription

132.90488Molecular Ion Cs+

829.5393Molecular Ion Peptide ALILTLVS
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